Opened 7 years ago

Closed 7 years ago

#228 closed defect (worksforme)

fausses erreurs trouvé dans backend

Reported by: didier2020 Owned by: jocelyn
Priority: major Component: osmose-backend
Keywords: Cc:

Description

bonjour,
cela concerne l'analyse des batiments chevauchants:
le frontend est "bon" (aucune erreur):
http://osmose.openstreetmap.fr/fr/map/?zoom=13&lat=47.465247594964&lon=-0.42236945915184&item=0&level=1,2,3
alors que le fichier généré par le backend le 8 fevrier 2013 sur osm6 (http://osmose.openstreetmap.fr/fr/control/update/208) contient toujours 3200 erreurs pour cette commune bien qu'elles ait été corrigées le 23 janvier
(http://www.openstreetmap.org/browse/changeset/14753451)
soit depuis 8 ou 9 analyses ...

Change History (6)

comment:1 Changed 7 years ago by frodrigo

Tu utilises bien les nouveaux .xml.bz2 à la place des .xml ?

comment:3 Changed 7 years ago by frodrigo

  • Owner changed from frodrigo to jocelyn
  • Priority changed from minor to major
  • Status changed from new to assigned

comment:4 Changed 7 years ago by jocelyn

Bon, il y a deux problèmes en un:

  • le frontend n'était pas à jour par rapport aux erreurs générées sur le backend parce qu'il y a un souci de connectivité entre osm1 et osm6 depuis quelques jours. Du coup, j'ai forcé la mise à jour à la main, et on voit ces erreurs incorrectes sur le frontend.
  • le backend a effectivement des données erronnées. Je vais regarder ce qu'il y a dans l'extract de Geofabrik afin de comprendre ce qui a foiré.

comment:5 Changed 7 years ago by didier2020

si tu te sers des timestamp dans les fichiers géofabrik, il sont tous du 9/2 ...?

comment:6 Changed 7 years ago by jocelyn

  • Resolution set to worksforme
  • Status changed from assigned to closed

Je n'ai pas pu télécharger l'extract qui a donné des erreurs erronées sur la région, donc je ne peux pas conclure sur la raison du bug :(

Note: See TracTickets for help on using tickets.